Back to overview
Degraded

London core router upgrade

Aug 02 at 12:51pm BST
Affected services
EU01 Game Hosting
UK01-HYBRID-7950X

Resolved
Aug 02 at 03:06pm BST

We are starting to see services recover, and our emergency maintenance has been completed

Updated
Aug 02 at 02:48pm BST

We took this downtime to perform some emergency maintenance on our UK nodes

Updated
Aug 02 at 01:20pm BST

We have identified the fault and we are starting to see services recover.

Created
Aug 02 at 12:51pm BST

Our London UK01 DC had to perform an emergency core router upgrade, we will keep you updated as we know more