Back to overview
Maintenance

EU01 Game Servers & UK01 Hybrid Servers Emergency Migration

Aug 19 at 12:00am BST  –  Aug 28 at 07:32pm BST
Affected services
EU01 Game Hosting
UK01-HYBRID-7950X

Resolved
Aug 19 at 12:00am BST

As already stated in our discord unfortunately we will have to be performing an emergency migration from our nodes in the UK01 Location, we will deploying them to an emergency node in Coventry, UK.

We are currently unsure exactly how long customers will be staying on the emergency node, however we expect it to be 2 weeks until our new UK01 location is deployed.

We will keep you posted as we know more.

Updated
Aug 19 at 12:00am BST

We've now started migrating Hybrid Servers along side Game Hosting

Updated
Aug 19 at 12:00am BST

Maintenance has now began for UK Gamehosting

Created
Aug 04 at 01:21am BST

We have now completed all our Game Server migrations, and Hybrid servers, if your server is experiencing any issues post-migration feel free to open a ticket and we'll look into it