Back to overview
Degraded

Hybrid Panel Maria DB Update

Sep 08 at 07:28am BST
Affected services
VPS Panel

Resolved
Sep 08 at 08:19am BST

The issue has now been fixed

Created
Sep 08 at 07:28am BST

Due to having automated updates enabled on our Hybrid Panel, MariaDB under went an update that temporarily broke the ability to view the hybrid panel